အီးမေးလ် လုံခြုံရေး စစ်ဆေးကိရိယာ
အီးမေးလ် အထောက်အထားစိစစ်မှု စစ်ဆေးချက်
တစ်စုံတစ်ယောက်က သင့်ဒိုမိန်းအမည်ဖြင့် အီးမေးလ် ပို့နိုင်ပါသလား။
ဒိုမိန်းတစ်ခု ထည့်ပါ၊ ၎င်း၏ SPF၊ DMARC၊ DKIM၊ MTA-STS နှင့် BIMI မှတ်တမ်းများကို DNS မှ တိုက်ရိုက်ဖတ်ပြီး အဆင့်သတ်မှတ်ပေးပါမည်။ ဘာမှ သိမ်းဆည်းခြင်းမရှိ၊ အီးမေးလ်လည်း မပို့ပါ။
ကုမ္ပဏီဒိုမိန်း၊ ကိုယ်ပိုင်ဒိုမိန်း သို့မဟုတ် အီးမေးလ် ဘယ်တော့မှ မပို့သင့်သော ရပ်နားထားသည့် ဒိုမိန်း စသည့် မည်သည့်ဒိုမိန်းနှင့်မဆို အသုံးပြုနိုင်ပါသည်။
SPF၊ DKIM နှင့် DMARC ကို တစ်မိနစ်အတွင်း
- SPF
- SPF သည် သင့်ဒိုမိန်းအတွက် အီးမေးလ်ပို့ခွင့်ရှိသော ဆာဗာများကို စာရင်းပြုစုထားပါသည်။ လက်ခံသူများက ပို့သည့်ဆာဗာကို ထိုစာရင်းနှင့် တိုက်ဆိုင်စစ်ဆေးပါသည်။
- DKIM
- DKIM သည် ထွက်သွားသော စာတိုင်းကို သင့် DNS တွင် ထုတ်ပြန်ထားသော ကီးဖြင့် လက်မှတ်ထိုးပေးသဖြင့် လက်ခံသူများက စာကို ပြင်ဆင်ထားခြင်း သို့မဟုတ် အတုလုပ်ထားခြင်း မရှိကြောင်း သိနိုင်ပါသည်။
- DMARC
- DMARC သည် စာတစ်စောင် SPF နှင့် DKIM တွင် မအောင်မြင်ပါက ဘာလုပ်ရမည် (ဘာမှမလုပ်၊ spam ဖိုင်တွဲ သို့မဟုတ် ငြင်းပယ်) ကို လက်ခံသူများအား ပြောပြပြီး ယင်းနှင့်ပတ်သက်သော အစီရင်ခံစာများကို သင့်ထံ ပို့ပေးပါသည်။
အဆင့်ကို မည်သို့ တွက်ချက်သနည်း
မှတ်တမ်းများကို အများသုံး DNS မှ တိုက်ရိုက်ဖတ်ပြီး RFC 7208 (SPF)၊ RFC 7489 (DMARC) နှင့် RFC 8461 (MTA-STS) အရ စစ်ဆေးပါသည်။ အရေးကြီးသော ပြဿနာတစ်ခုလျှင် 30 မှတ်၊ သတိပေးချက်တစ်ခုလျှင် 15 မှတ်၊ တိုးတက်ရန်တစ်ခုလျှင် 5 မှတ် နုတ်ပါသည်။ DKIM ကီးများကို selector သိမှသာ ရှာတွေ့နိုင်သဖြင့် "မတွေ့ပါ" ဆိုသည်မှာ အသုံးများသော selector တစ်ခုမှ မတုံ့ပြန်ခဲ့ခြင်းကို ဆိုလိုပြီး ဒိုမိန်းတွင် DKIM မရှိဟု မဆိုလိုပါ။